Not receiving e-mail notifications for new forum posts

This thread is currently locked.

:: New - Old :: Old - New

Pages: 1 |

Forum home :: Latest threads :: Search forums
The Comments
03 Jan 2019 18:34 by Roberto Star rating in Torremolinos. 4402 posts Send private message

Roberto´s avatar

Am I the only one who is no longer receiving e-mail notifications when a post is added to a thread that I am subscribed to?

I have previously e-mailed the forum adminstrators about this, but as usual nobody's home.

Also, for some time now, I have (intermittently) been unable to reply to threads when logged into the forum using Chrome. I have to switch to another browser for my reply to be accepted. Very frustrating!



_______________________

 

"First get your facts; then you can distort them at your leisure"

Mark Twain

 

 

 




Like 0      
03 Jan 2019 18:40 by Jarvi Star rating in Halifax UK. 626 posts Send private message

Daft question, but is tab at the bottom of the post set to on?





Like 0      
04 Jan 2019 17:48 by Roberto Star rating in Torremolinos. 4402 posts Send private message

Roberto´s avatar

Yes. I've toggled it on/off, unchecked and re-checked notification preferences etc., all to no avail.

(Daft questions welcome!)

(This reply worked in Chrome. I did not, however, receive a notification of your reply)

 


This message was last edited by Roberto on 04/01/2019.

_______________________

 

"First get your facts; then you can distort them at your leisure"

Mark Twain

 

 

 




Like 0      
04 Jan 2019 17:59 by Jarvi Star rating in Halifax UK. 626 posts Send private message

Really strange as I got a notification from your reply. I will try to pass this onto admin and see if there is something they can do, hopefully you will be sorted soon. (BTW I am using MS Edge)

 


This message was last edited by Jarvi on 04/01/2019.


This message was last edited by Jarvi on 04/01/2019.



Like 0      
04 Jan 2019 20:20 by eos_ian Star rating in Valencia. 482 posts Send private message

eos_ian´s avatar

Hi Roberto we haven't received any email re this issue so sorry. I have picked up your PM today so I will get the tech guys to take a look at it asap.

 

Regards



_______________________

Ian :   EOS TEAM MEMBER 

www.eyeonspain.com/blogs/ianandspain.aspx




Like 0      

Pages: 1 |



This thread is currently locked.


Previous Threads

new business - 10 posts
HomeAway Web Site now sending income to Spanish Tax authorities - 3 posts
Deal or no Deal - 72 posts
Costaluz lawyers - 4 posts
Problem with Primary school teacher - 4 posts
water tank waterproofing - 0 posts
Formentera del Segura. Problems with gipsy families - 2 posts
Coding in Spanish state education - 0 posts
Zenmate - 1 posts
Long term Parking - 2 posts
Spanish communal TV rules query - 15 posts
How do you see VOX? - 4 posts
Santander - 2 posts
Looking at a Beautiful Existing Site 200+ VillaséRooms to a Retirement Village Looking For Investors - 0 posts
Apartment swap - 8 posts
wood for stove - 8 posts
Should there be a second referendum? - 401 posts
Ficha Technica - 3 posts
adapted disabled vehicles - 1 posts
Can the community put things on my wall? - 42 posts
Being chased by Sabadell in the UK - 47 posts
Car hire at new murcia airport - 15 posts
Post BREXIT residency for UK nationals - 21 posts
Brexit Draft Agreemment - 2 posts
Copia Simple problems - 1 posts

Number of posts in this thread: 5

DISCLAIMER:  All opinions posted on these message boards are the opinion solely of the poster and do not necessarily reflect the opinion of Eye on Spain, its servants or agents.


1 |
Our Weekly Email Digest
Name:  
Email:
   


This site uses cookies. By continuing to browse you are agreeing to our use of cookies. More information here. x